• 1442阅读
  • 3回复

[共享]Qt5.7.1(VS2015 Update3) 支持Windows XP系统 WebEngine模块 OpenSSL、ICU库 (32/64位版本) [复制链接]

上一主题 下一主题
离线haobinnan
 

只看楼主 倒序阅读 楼主  发表于: 2016-11-06
— 本帖被 XChinux 执行加亮操作(2017-07-31) —
1、支持WebEngine模块;
2、支持OpenSSL、ICU库;
3、支持Windows XP系统;
4、带有32位与64位版本;
5、具有开发文档;
6、具有Debug、Release;

QtLibrary(VS)-x86(5.7.1):http://pan.baidu.com/s/1eSOFF4A
QtLibrary(VS)-x86-64(5.7.1):http://pan.baidu.com/s/1c23l3g

QQ群:517149771
离线dromedary

只看该作者 1楼 发表于: 2016-11-07
麻烦提供一下编译参数呢
离线晓哲

只看该作者 2楼 发表于: 03-19
webengine模块在win XP下正常么?
离线rover_123

只看该作者 3楼 发表于: 07-17
大哥,同问啊,webengine在xp上面可以正常运行吗
快速回复
限100 字节
 
上一个 下一个