• 947阅读
  • 3回复

[提问]qt到几不支持xp系统 [复制链接]

上一主题 下一主题
离线wsa565
 

只看楼主 倒序阅读 楼主  发表于: 2017-07-31
qt源码编译到-target xp取消是哪个版本,可以说下自己版本支持xp系统不,我现在知道5.6以下支持。
离线angelus

只看该作者 1楼 发表于: 2017-07-31
5.7.1开始不支持的
最后一个支持版本是5.7
离线newcon

只看该作者 2楼 发表于: 03-12
回 angelus 的帖子
angelus:5.7.1开始不支持的
最后一个支持版本是5.7 (2017-07-31 17:03) 

请问能不能通过自己手动编译源码使它支持?
离线stlcours

只看该作者 3楼 发表于: 03-12
编译结果应该都是支持XP的,因为这个是编译器决定的,而不是Qt决定的。官方所谓的不支持,是指不支持在XP上做Qt开发(即不能安装Qt Creator),如果是那样,是5.7开始。而5.6也需要安装XP的SP3
快速回复
限100 字节
 
上一个 下一个