• 1198阅读
  • 8回复

Qt 2019 [复制链接]

上一主题 下一主题
在线20091001753
 

只看楼主 倒序阅读 楼主  发表于: 04-10
(づ ̄ 3 ̄)づ
离线uidab

只看该作者 1楼 发表于: 04-10
好事
不过---------数以千计的bug?!?!?
有时候为了工作直接获得答案,而我却失去了思考的乐趣!


飘啊飘,何时能安居!
离线hp_201111

只看该作者 2楼 发表于: 04-10
不知道 Qt 5.12.2   在 windows 7 64 位 下  开发 android 程序 现在是否有 问题。
我 测试了  Qt  的 例程  calculator-qml ,编译都通不过。缺少一个 头文件
mingw 有, android_armv7 下没有。 果断退回  Qt  5.96.

做过一个 小程序  在 windows 7 64  Qt5.96  、windows 32  , android   编译都 OK!
Qt 5.12.2 下 编译通不过。

离线liulin188

只看该作者 3楼 发表于: 04-10
每次更新都说修复了几吨的bug,我也是醉了
在线20091001753

只看该作者 4楼 发表于: 04-10
回 hp_201111 的帖子
hp_201111:不知道 Qt 5.12.2   在 windows 7 64 位 下  开发 android 程序 现在是否有 问题。
我 测试了  Qt  的 例程  calculator-qml ,编译都通不过。缺少一个 头文件
mingw 有, android_armv7 下没有。 果断退回  Qt  .. (2019-04-10 17:33) 

Qt 5.12.2
编译安卓APP 需要 ndk 18 至少
安卓v8a 需要 SDK Build-Tools 28.0.2
安卓v7 需要 SDK Build-Tools 26.0.2
(づ ̄ 3 ̄)づ
离线hp_201111

只看该作者 5楼 发表于: 04-11
我安装了 安卓APP ndk 19.  SDK Build-Tools 26.0.3 .
Qt  的 例程  calculator-qml ,编译 安卓v7 都通不过。缺少一个 头文件
mingw 有, android_armv7 下没有。
离线angelus

只看该作者 6楼 发表于: 04-11
回 hp_201111 的帖子
hp_201111:我安装了 安卓APP ndk 19.  SDK Build-Tools 26.0.3 .
Qt  的 例程  calculator-qml ,编译 安卓v7 都通不过。缺少一个 头文件
mingw 有, android_armv7 下没有。
 (2019-04-11 11:30) 

我现在用的就是5.12.2, win7 64位

sdk 25.2.5
ndk 18.1.5
jdk  1.8.0

编译安卓应用没有问题,还是一个比较复杂的应用!
在线20091001753

只看该作者 7楼 发表于: 04-11
回 hp_201111 的帖子
hp_201111:我安装了 安卓APP ndk 19.  SDK Build-Tools 26.0.3 .
Qt  的 例程  calculator-qml ,编译 安卓v7 都通不过。缺少一个 头文件
mingw 有, android_armv7 下没有。
 (2019-04-11 11:30) 

安卓v7 需要 SDK Build-Tools 26.0.2,不代表 26.0.3 就能用。你试试
(づ ̄ 3 ̄)づ
离线傲天雪

只看该作者 8楼 发表于: 05-04
快速回复
限100 字节
 
上一个 下一个