• 3059阅读
  • 8回复

[新闻]Qt 5.12.9 LTS 发布 [复制链接]

上一主题 下一主题
在线liulin188
 

只看楼主 正序阅读 楼主  发表于: 06-16
4条评分好评度+1贡献值+1金钱+10威望+1
20091001753 好评度 +1 有离线安装包,点赞! 06-17
20091001753 贡献值 +1 有离线安装包,点赞! 06-17
20091001753 威望 +1 有离线安装包,点赞! 06-17
20091001753 金钱 +10 有离线安装包,点赞! 06-17
https://wiki.qt.io/Qt_5.12_Release
https://wiki.qt.io/New_Features_in_Qt_5.12
https://wiki.qt.io/Qt_5.12.0_Known_Issues
https://www.qt.io/blog/qt-5.13.2-released
https://www.qt.io/blog/qt-creator-4.10.2-released
https://wiki.qt.io/Qt_5.12_Tools_and_Versions
离线sgjing

只看该作者 8楼 发表于: 07-28
离线天下无雪

只看该作者 7楼 发表于: 06-22
5.12.8怎么原位更新为9?
离线20091001753

只看该作者 6楼 发表于: 06-20
回 XChinux 的帖子
XChinux:难道是Qt 5.15 LTS发布了,所以5.12 LTS就能提供离线安装包了吗? (2020-06-17 17:17) 

应该是:

Qt 5.15 版本开始,无论是不是 LTS,都不再提供离线安装包。

Qt 5.12 LTS 版本,仍旧会一直提供离线安装包,直至 LTS 结束,也就是 2021年12月。
(づ ̄ 3 ̄)づ
离线yeguoxiong

只看该作者 5楼 发表于: 06-19
回 jsxyhyj 的帖子
jsxyhyj:有没有大神,可以根据源码编译出 离线安装版,来造福大家 (2020-06-19 14:30)

确实需要账号才能安装了,但也无需自己编译。
申请个账号比编译来得更快些。
1条评分金钱+1
20091001753 金钱 +1 不仅仅是需要账号,而且是连离线安装包都不提供了。 06-20
离线jsxyhyj

只看该作者 4楼 发表于: 06-19
有没有大神,可以根据源码编译出 离线安装版,来造福大家
离线圣域天子

只看该作者 3楼 发表于: 06-18
以后没有离线版本了?那可如何是好呀
在线liulin188

只看该作者 2楼 发表于: 06-18
回 XChinux 的帖子
XChinux:难道是Qt 5.15 LTS发布了,所以5.12 LTS就能提供离线安装包了吗? (2020-06-17 17:17)

不是这个意思,
Qt5.12是提供离线安装包的最后一个版本,直到最后一个patch。
Qt5.12也是免费的最后一个真正的LTS版本,直到最后一个patch。

https://wiki.qt.io/Qt_5.12_Release
https://wiki.qt.io/New_Features_in_Qt_5.12
https://wiki.qt.io/Qt_5.12.0_Known_Issues
https://www.qt.io/blog/qt-5.13.2-released
https://www.qt.io/blog/qt-creator-4.10.2-released
https://wiki.qt.io/Qt_5.12_Tools_and_Versions
离线XChinux

只看该作者 1楼 发表于: 06-17
难道是Qt 5.15 LTS发布了,所以5.12 LTS就能提供离线安装包了吗?
二笔 openSUSE Vim N9 BB10 XChinux@163.com 网易博客 腾讯微博
承接C++/Qt、Qt UI界面、PHP及预算报销系统开发业务
快速回复
限100 字节
 
上一个 下一个