• 5805阅读
  • 3回复

[提问]零基础学习QT4是针对4.5版本的,现在最新是4.7版本,可以用来学习吗? [复制链接]

上一主题 下一主题
离线ifantasy
 
只看楼主 倒序阅读 楼主  发表于: 2011-08-25
RT!
离线hx0hx

只看该作者 1楼 发表于: 2011-08-25
可以的,框架没变,版本升级也就是修 bug ,添加几个类和函数。
到了高级阶段,就要看 assistant 了。
离线wd007

只看该作者 2楼 发表于: 2011-08-25
没有问题的。

如果没有用到qml,Qt Quick的话,没有问题的。

再版时,准备与时俱进,加上qml和Qt Quick。
欢迎访问我的博客,一起学习提高
http://blog.csdn.net/qter_wd007
离线red_stone1

只看该作者 3楼 发表于: 2013-04-02
可以就好啊。。。
快速回复
限100 字节
 
上一个 下一个