• 249阅读
  • 3回复

[讨论]qt 版本选择。。。。 [复制链接]

上一主题 下一主题
离线lmmir
 

只看楼主 倒序阅读 楼主  发表于: 06-10
需要支持xp,但希望是用最新的版本。。
求版本推荐
离线沉默小ai

只看该作者 1楼 发表于: 06-10
QT5.6版本较为合适,楼主了解一下
离线zy751227

只看该作者 2楼 发表于: 06-10
最后一个可编写XP程序的版本是Qt 5.7.1

Qt 5.6.3是LTS版本,更新日期比5.7.1新
离线lmmir

只看该作者 3楼 发表于: 06-10
回 zy751227 的帖子
zy751227:最后一个可编写XP程序的版本是Qt 5.7.1
Qt 5.6.3是LTS版本,更新日期比5.7.1新 (2018-06-10 16:17) 

谢谢
快速回复
限100 字节
 
上一个 下一个