• 165阅读
  • 3回复

[提问]Qt5.4.0 ubuntu 编译 qtwebengine [复制链接]

上一主题 下一主题
离线leo_xiangyi
 

只看楼主 倒序阅读 楼主  发表于: 09-29
大家有编译好的ubuntu版本的 qt5.4 qtwebengine吗?支持MP4格式的。或者有大神回答一下Qt5使用qtwebengine在网页中不能打开Mp4格式的视频是什么原因吗?该如何解决?像WebM 和Ogg/Theora这种没有问题。求教。。。
离线大漠之鹰

只看该作者 1楼 发表于: 09-29
你看看是用的webengine自带的libvpx和ffmpeg还是用的系统的
本是后山人,偶作前堂客,醉舞经阁半卷书,坐井说天阔。大志戏功名,海斗量福祸,论到囊中羞涩时,怒指乾坤错
QQ:874164244
离线leo_xiangyi

只看该作者 2楼 发表于: 09-29
回 大漠之鹰 的帖子
大漠之鹰:你看看是用的webengine自带的libvpx和ffmpeg还是用的系统的 (2018-09-29 17:03) 

系统的flash插件。4.x中webkit用QWebSettings::globalSettings()->setAttribute(QWebSettings::PluginsEnabled, true)还是可以启用flash插件的,现在的5.4没有了,不知怎样解决
离线leo_xiangyi

只看该作者 3楼 发表于: 09-30
问题解决了,有存在类似的问题欢迎回复
快速回复
限100 字节
 
上一个 下一个