• 1567阅读
  • 19回复

Qt 5.12.4 发布 [复制链接]

上一主题 下一主题
离线20091001753
 

只看楼主 倒序阅读 楼主  发表于: 06-14
Qt 5.12.4 发布于2019年6月14日

下载地址:
http://download.qt.io/official_releases/qt/5.12/5.12.4/

(づ ̄ 3 ̄)づ
离线笑颜

只看该作者 1楼 发表于: 06-14
我移植Qt5的时候Qt出到5.11.1,等我移植好就已经5.12.4了  
离线songhuirong1

只看该作者 2楼 发表于: 06-15
又更新了啥
离线XChinux

只看该作者 3楼 发表于: 06-15
又要更新了。。。。
二笔 openSUSE Vim N9 BB10 XChinux@163.com 网易博客 腾讯微博
承接C++/Qt、Qt UI界面、PHP及预算报销系统开发业务
离线crazy

只看该作者 4楼 发表于: 06-15
更新真快,赶不上节奏了
C/C++/Qt爱好者
邮箱:kevinlq0912@163.com
企鹅:2313828706
博客:http://kevinlq.com/
离线fsu0413

只看该作者 5楼 发表于: 06-15
回 crazy 的帖子
crazy:更新真快,赶不上节奏了 (2019-06-15 11:07)

Qt5.13预计下周发布
离线小z_001

只看该作者 6楼 发表于: 06-17
上周才安装的5.12.3
离线圣域天子

只看该作者 7楼 发表于: 06-17
回 笑颜 的帖子
笑颜:我移植Qt5的时候Qt出到5.11.1,等我移植好就已经5.12.4了[表情]   (2019-06-14 21:15) 

什么大系统?居然移植了一年?
离线XChinux

只看该作者 8楼 发表于: 06-17
我的Qt在线更新中还没有5.12.4版本。。。。
二笔 openSUSE Vim N9 BB10 XChinux@163.com 网易博客 腾讯微博
承接C++/Qt、Qt UI界面、PHP及预算报销系统开发业务
离线笑颜

只看该作者 9楼 发表于: 06-17
回 圣域天子 的帖子
圣域天子:什么大系统?居然移植了一年? (2019-06-17 09:23) 

SylixOS,移植以及写窗口管理器。因为Qt5没有窗口管理器嘛。。。不过确实也菜,所以边学边搞
离线yangliu8623

只看该作者 10楼 发表于: 06-18
刚装上5.12.3, 又有更新了,你让强迫症的我怎么过
离线圣域天子

只看该作者 11楼 发表于: 06-18
回 yangliu8623 的帖子
yangliu8623:刚装上5.12.3, 又有更新了,你让强迫症的我怎么过 (2019-06-18 09:48) 

今天要发布 5.13了,你也别装 5.12.4了~~~
离线XChinux

只看该作者 12楼 发表于: 06-18
已在线更新5.12.4

5.12是LTS版本。。。。我是尽量使用LTS版本
二笔 openSUSE Vim N9 BB10 XChinux@163.com 网易博客 腾讯微博
承接C++/Qt、Qt UI界面、PHP及预算报销系统开发业务
离线liulin188

只看该作者 13楼 发表于: 06-18
回 XChinux 的帖子
XChinux:已在线更新5.12.4
5.12是LTS版本。。。。我是尽量使用LTS版本 (2019-06-18 10:41) 

老司机的经验,每次更新都说是修复了几顿的bug,我也是醉了。。。
离线lisongopg

只看该作者 14楼 发表于: 06-18
centos 7.0 shell 启动 报错 qt.qpa.plugin: Could not load the Qt platform plugin "xcb" in "" even though it was found.没有找到能解决的办法
离线fsu0413

只看该作者 15楼 发表于: 06-18
回 lisongopg 的帖子
lisongopg:centos 7.0 shell 启动 报错 qt.qpa.plugin: Could not load the Qt platform plugin "xcb" in "" even though it was found.没有找到能解决的办法 (2019-06-18 16:40)

CentOS7应该是测试过的啊。。。
试试yum install libxcb-devel
离线lisongopg

只看该作者 16楼 发表于: 06-19
回 fsu0413 的帖子
fsu0413:CentOS7应该是测试过的啊。。。
试试yum install libxcb-devel
 (2019-06-18 20:44) 

ldd */platforms/libqxcb.so  依赖问题,谢谢
离线stlcours

只看该作者 17楼 发表于: 06-19
回 笑颜 的帖子
笑颜:SylixOS,移植以及写窗口管理器。因为Qt5没有窗口管理器嘛。。。不过确实也菜,所以边学边搞 (2019-06-17 18:48) 

什么叫做窗口管理器?这个是OS的套件,和Qt本身没啥关系吧?
离线笑颜

只看该作者 18楼 发表于: 06-22
回 stlcours 的帖子
stlcours:什么叫做窗口管理器?这个是OS的套件,和Qt本身没啥关系吧? (2019-06-19 21:25) 

不能这么说,窗口管理器和OS应该看成是隔离的。就像linux可以用x11也可以用wayland,至于Qt,只是UI库,可以用来实现绘制就行了
离线kettong

只看该作者 19楼 发表于: 06-26
就是不支持vs2015 32ibt  可惜了
快速回复
限100 字节
 
上一个 下一个