• 1089阅读
  • 4回复

谁有编译好的libqsqlmysql.so?? [复制链接]

上一主题 下一主题
离线clickto
 

只看楼主 倒序阅读 楼主  发表于: 2022-10-22
Ubuntu22.04+Qt5.12.12,想连接mysql5.7数据库,但是没有驱动
本来想自己编译,奈何总是出现莫名其妙的问题,折腾了几天,放弃了
现在想问一下,谁有编译好的驱动和连接库?发一份用一下吧!谢谢!
离线liudianwu

只看该作者 1楼 发表于: 2022-10-23
用5.12.5版本以下就有
欢迎关注微信公众号:Qt实战/Qt入门和进阶(各种开源作品、经验整理、项目实战技巧,专注Qt/C++软件开发,视频监控、物联网、工业控制、嵌入式软件、国产化系统应用软件开发) QQ:517216493  WX:feiyangqingyun  QQ群:751439350
离线20091001753

只看该作者 2楼 发表于: 2022-10-23
我只会编译 win 平台的 mySql 驱动...
(づ ̄ 3 ̄)づ
离线浙江螃蟹

只看该作者 3楼 发表于: 2022-11-16
我有编译好的,可是网站无法上传附件。。郁闷。。

我昨天晚上刚刚在CENTOS8.5下,GCC是8.5.0,MYSQL是:8.0.20,QT是:5.14.2的环境下编译成功了。。
离线clickto

只看该作者 4楼 发表于: 2022-11-17
谢楼上。我目前是采用刘大师的建议,使用了5.12.3,使用其自带的。
快速回复
限100 字节
 
上一个 下一个